Hopp direkte til innhold

TEKNISK BLOGG

Er du klar for ArcGIS 10.4?

Den største nyheten er at SQL Server 2008 R2 og eldre versjoner av SQL Server ikke lengre er støttet (dette har heller aldri vært støttet i ArcGIS Pro). Dette betyr at du må oppgradere til SQL Server 2012 (eller nyere) hvis du vil bruke ArcGIS 10.4 med...

Matrikkel versjon 3.7 og GMA

Endringene i GMA som følge av ny versjon av matrikkelen er små. Vi har valgt å ikke gi oppdatert system/installasjon et nytt versjonsnummer. Installerte versjon 2.4.6 skal fortsette å fungere etter Kartverkets oppdatering, men vi legger ut en patch for...

Ny versjon av NT 3DBygger

Mange har allerede tatt i bruk ekstraverktøy for å generere manglende objekter i grunnlagsdata. Dette er det største bidraget til fullstendig modellering av bygde miljøer, sammenliknet med forrige versjon. Forøvrig foreligger veldig mange forbedringer,...

FME 2016 - og GeoSOSI 3.5

GeoSOSI 3.5 er testet på FME 2016 og godkjent for release. GeoSOSI, med tilleggsverktøysamling GeoSOSI Utilities, inneholder mange forbedringer og kan lastes ned fra vår nedlastingsportal av brukere med løpende support- og vedlikeholdsavtale. FME 2016...

FME 64-bit og filbasert geodatabase

Testing har vist at bruk av FME Desktop/Server 64-bit-versjoner ikke medfører problemer mot filbaserte geodatabaser der ArcGIS 64-bit background geoprocessing er installert. Dermed kjenner vi p.t. ingen god grunn til ikke å bruke 64-bitversjoner av FME...

Side Forrige Side Neste